ThWboard Support-Forum (Archiv)

Ort: / Boardübersicht / PHP / MySQL Probleme / Php New Version

Seite 1 von 1

fingers schrieb am 14.04.2005 um 02:59 Uhr

David Litchfield of NGSSoftware has discovered multiple medium risk vulnerabilities in PHP. Versions affected include

PHP 5.0.3
PHP 4.3.10

PHP has released updated versions of the software available here:

Whilst PHP is opensource, NGSSoftware will abide by our policy and not release details of these flaws for three months. Full details will be published on the Tuesday, 12th of July 2005. This three month window will allow PHP users the time needed to test and apply the patch set before the details are released to the general public. This reflects NGSSoftware's new approach to responsible disclosure.

Seite 1 von 1